vladholyngha
21.09.2022 14:49

Решите ! на языке pascal: пирожок стоит а гривен и б копеек.определите сколько гривен и копеек надо заплатить за н пирожков ты вводишь стоимость пирожка(гривны и копейки) и количество пирожков. пример: 10 15 2 \\вводишь ты 20 30 \\выбивает компьютер \\без всяких 'введите количество пирожков' и.т.д.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JohnSto
30.07.2020 21:19
Var a,b,c,e:integer;
begin 
read(a,b); 
readln(c);
a:=a*c;
b:=b*c;
e:=b div 100;
b:=b mod 100;
a:=a+e;
writeln(a,' ',b)
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота