аня2942
27.01.2022 15:53

Составьте программу которая выводит полную запись десятичного числа 42*4* в которой пропущены две цифры(обозначены *), если известно ,что данное число кратно 72.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aellazhumashovа
26.05.2020 16:02

Написано на Python, если разбираешься в программировании, то переписать на любой другой язык не составит труда.

for i in range(0,10):

   for j in range(0,10):

       if  ( (42040 + (100 * i) + j) % 72) == 0:

           print(42040 + (100 * i) + j)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота