левецинкking
25.09.2021 21:35

На языке ! составить программу, которая формирует случайным образом числовую последовательность и определяет количество четных чисел в ней​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
петя1023
26.05.2020 15:26

public class Main {

   public static void main(String[] args) {

       int count = 0;

       int[] arr = new int[(int)(Math.random()*100)];

       for(int i=0;i<arr.length;i++){

           arr[i] = (int)(Math.random()*100);

           if(arr[i]%2==0) count++;

           System.out.print(arr[i]+" ");

       }

       System.out.print("\nЧетных чисел: "+count);

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота