Katya1143
15.05.2022 22:57

Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). затем выведите значения переменных.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dacha111111111
30.07.2020 06:53
Var a,b,c:integer;
begin
write('введите значение a => ');
readln(a);
write('введите значение b => ');
readln(b);
c:=a;
a:=b;
b:=c;
writeln('b равно ', b);
writeln('a равно ',a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота