Svetarozen
13.03.2023 02:09

Напишите программу которая выводит на экран все натуральные числа от 1 до n (где n вводится с клавиатуры) и среди этих чисел подсчитывает количество четных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
радуга52
26.05.2020 15:18

Язык СИ:

#include<stdio.h>

int main(){

   

   unsigned long long int n;

   scanf("%llu",&n);

   

   for(unsigned long long int i=1;i<=n;i++)

       printf("%llu\n",i);

   printf("%llu\n",n/2);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота