мангл003
29.04.2020 07:25

Написать программу в паскаль. вывести столбиком следующие числа: 2,2 2,4 2,6 . . , 4,0 4,2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алика2018
02.10.2020 21:43
Var
   i: integer;
begin
  for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота