veronichkasape
27.04.2020 11:47

Нужна с паскалем (подсчет количества). пользователь вводит n целых чисел. определите количество чисел, которые оканчиваются цифрой 5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
amiranur1
30.07.2020 01:55
Var a,b,c,d:integer;
begin
write('введите количество чисел => ');
readln(a);
d:=0;
while (a<>0) do begin 
 write('введи число => '); 
readln(b); 
if (b mod 5 = 0) and (b mod 10 <>0) then d:=d+1; 
 a:=a-1;
 end;
writeln('количество чисел оканчивающихся на 5 =>',d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота