Войти
Регистрация
Спроси ai-bota
Nail20041
05.01.2023 06:35
Нужно написать программу подсчитывающую количество чётных и не чётных цифр в числе
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zologiru
27.05.2021 00:49
Какие виды шрифта есть в ворде ( я знаю что этого 3)...
Амаз123
30.12.2021 10:52
Число 8000000 записать в экспоненциальной форме !...
vovasherbak2003
22.04.2022 23:43
Вмагазине используют кассовый аппарат с компьютером.входной информации служит цена и количество товара,взятого покупателем. как ты думаешь,что является выходными данными...
SonechkaKorean
20.03.2023 07:38
Оочеень сильно вас , ответ на украинском ...
vlipinskiy16
03.03.2021 20:02
Сколько раз будет выполнен цикл в программе? var i:integer; beginfor i:=6 to 23 do write (i*i+1);writeln;end. ...
arinab01p0c2kd
23.02.2020 07:06
решить задания по информатике. Программирование на СИ. 1. Вычислить значения заданных выражений: а) (x =y)||((a =b)&&(c =d)) , где : a= -3, b= -10, c= -5, d= 2, x=...
нурана4
29.12.2020 21:39
Создание презентации. Урок 1 нок 1 Расположи в правильном порядке пункты для запуска редактора презентаций. I Microsoft Office I «Пуск» I Microsoft PowerPoint 1 «Все программы»...
sergooopoop
15.09.2021 02:06
Что будет выедено на экран? a = 1b= 1if a =b:print(a)else:print(2*b) ...
allahakbar1062p0a3z0
04.05.2021 13:46
ЗАДАЧА №4 Что появиться на экране после выполнение данного кодa=( информация ,1,18,28)print (a)?...
evtubori
05.03.2022 00:28
ПЛС КЕРЕК БЖБ ИНФОРМАТИКА....
Ответ:
nastia04102015
29.07.2020 23:22
//PascalABC.Net 3.0, сборка 1053
var
n: longint;
d, n1, n2: integer;
begin
n1 := 0; n2 := 0;
Write('Введите натуральное число: ');Read(n);
repeat
d := n mod 10;
if odd(d) then Inc(n1) else Inc(n2);
n := n div 10
until n = 0;
Write('Нечетных ', n1, ', четных ', n2)
end.
Тестовое решение:
Введите натуральное число: 3534052
Нечетных 4, четных 3
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота