amhadovmalik
09.03.2023 02:44

Написать программу нахождения числа, если известен факториал числа на паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
koren27
29.07.2020 22:55
Var A,B:real;
Begin
B:=0;
Write('A! = ');ReadLn(A);
if A = 0 then Write('A = ',1) else Begin
While A/(B+1)<>1 do
Begin
B:=B+1;
A:=A/B;
End;
Write('A = ',A)
End
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота