Neznayka133
06.08.2021 23:13

1. составить программу, которая каждый элемент массива увеличивает на его порядковый номер.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alexgreen5454
29.07.2020 21:50
Program p1;
var a:array[1..10] of integer;
    i:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(10);
writeln('Массив:');
for i:=1 to 10 do writeln('a[',i,']=',a[i]);

for i:=1 to 10 do a[i]:=a[i]+i;
writeln('Результат:');
for i:=1 to 10 do writeln('a[',i,']=',a[i]);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота