NikitaPut
08.06.2021 20:44

составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
илья8551
29.07.2020 21:20
Var Ch : Char;
Begin
  Readln(Ch);
  Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота