ИбрагимЛе
02.02.2021 00:24

Составьте программу, выводящую на экран все делители числа х. число x введите с клавиатуры. пример ввода: 12 пример вывода: 1 2 3 4 6 12 !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gulnazira2005
29.07.2020 17:28
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота