Войти
Регистрация
Спроси ai-bota
supersupersup1
01.08.2020 06:17
:операторы цикла y = ln(x2 -9)/x; a = -6, b = 6, h = 1 в паскале решить
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mi1980
12.01.2023 11:27
К какому виду антивирусных программ относится Аvast?...
никита3427
05.12.2022 02:01
Информатика 9 класс. Решить массив.(Дан массив целых чисел b, состоящие из 13 элементов заполнения массива выберите произвольно. Запишите программу, которая вычисляет сумму элементов...
autist1707
08.09.2022 22:41
Pascal. распечатать слово в строку, вставив между буквами пробел. заранее...
evgenscorp1
07.04.2022 15:39
Function s(a,b,c: real): real; var p: real; begin p: =(a+b+c)/2; result: =sqrt(p*(p-a)*(p-b)*(p-c)) end; var a,b,c,k,v,t,o,g,e,q,r,w: real; begin writeln( найти радиус или площадь...
gavronovaanna2oz9c0h
14.04.2022 09:32
Впрограмме описан одномерный целочисленный массив и индексом от 1 до 10. ниже представлены фрагменты программы, обрабатывающий данный массив: s: =0; n: =10; for i: =1 to n-1 do begin...
Сашуньк
11.11.2022 10:40
Напишите 3 примера для каждого вида закономерности (последовательная-закономерность, цыкличная-закономерность, табличная-закономерность.)...
lera310520069
08.01.2022 11:42
Файл readme с расширением txt хрынитсч в папке help, вложенной в папку lesson, находящейся на диске d : . каким является подное имя этого файла? 1-d 2-readme. 3-help\ 4-lesson 5-txt...
jontfols999
09.12.2021 18:26
Составить блок-схему и программу a)sinx^2+cosx/cosx^3+z/yc б)1+1/x^2-sqrt5+6,7y^2...
diankafedulova
09.12.2021 18:26
Написать программу на языке паскаль. с клавиатуры вводятся несколько натуральных целых чисел. необходимо чтобы вычислялось сколько введено чисел, сколько из них четных и общая сумма...
dawka09
30.11.2020 10:35
ответь на два вопроса! 1) как восстановить файл, после очистки корзины? 2) что означает открытое окно?...
Ответ:
anonim198
29.07.2020 17:22
// PascalABC.Net 3.0, сборка 1052
const
a=-6; b=6; h=1;
begin
for var x:=a to b do Writeln('x=',x:2,', y=',ln(sqr(x)-9)/x)
end.
Результат выполнения программы:
x=-6, y=-0.549306144334055
x=-5, y=-0.554517744447956
x=-4, y=-0.486477537263828
x=-3, y=бесконечность
x=-2, y=NaN
x=-1, y=NaN
x= 0, y=NaN
x= 1, y=NaN
x= 2, y=NaN
x= 3, y=-бесконечность
x= 4, y=0.486477537263828
x= 5, y=0.554517744447956
x= 6, y=0.549306144334055
Примечание: NaN система выдает, если не может выполнить какое-то действие. В данном случае под знаком логарифма оказывается неположительное число.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота