geliebtemutter
11.01.2023 22:38

Дан массив из n элементов. написать программу, выводящую на экран каждый второй элемент массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
максимилиан123098
29.07.2020 16:51
Program zhn;
type atype = array of Integer;
var
  n,i:integer;
  a:atype;
begin
  write('Введите количество элементов в массиве: ');
  readln(n);
  SetLength(a,n);
  for i:=0 to n-1 do begin
    a[i]:=random(100);
    if i mod 2 = 0 then writeln(i,') ',a[i]);
  end;
 
 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота