tnepolu
13.07.2020 06:39

Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
toktamuratovanilufar
02.10.2020 21:06
// PascalABC.Net
var
  s1,s2:string;
  i:byte;
begin
  Write('Введите слово '); Readln(s1);
  s2:='';
  for i:=length(s1) downto 1 do s2:=s2+s1[i];
  Writeln('Перевертыш: ',s2)
end.

Тестовое решение:
Введите слово школа
Перевертыш: алокш
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота