Bro456804
27.04.2021 22:55

Напишите программу алгоритм который по введенному числу n(1_< __< 10) вычислит и напечатает значение n! =1*2*3**n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
katakoval
29.07.2020 13:14
Program test;
Var
n, i,a:integer;
Begin
Write( 'введите число: ');
readln(n);
for i:=1 to n do a:=a*n;
write(n,'!= ',a);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота