DashaSid
14.04.2020 19:59

Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умножит его на -2 и вывести на экран. в противном случае увеличить его в 1,5 раза и вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Шист
26.05.2020 13:26

Вот программа, сделанная на Паскале.


Напишите программу ! информатика 8 класс! введсти 2 числа.если их произведение отрицательно, то умно
0,0(0 оценок)
Ответ:
Марьяна200413
26.05.2020 13:26

program qq;

var a, b, c: real;

begin

Writeln(‘Введите 2 числа’);

Readln(a,b);

if (a*b)<0 then c:=(a*b)*(-2)

else

c:=(a*b)*1.5;

Writeln(‘Получилось число:’, c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота