tate6
01.03.2023 23:57

Составьте программу по которой компьютер десять раз запросит ввод целых и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных. паскаль, соответственно.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
olesasumakova8ozf25j
29.07.2020 09:22
Var a,b,c,d:integer;
begin
for a:=1 to 10 do begin
  write('введите число=> ');
  readln(d);
  if (d mod 2=0) then c:=c+1 else d:=d+1;
  end;
writeln('чётных=> ',c,' нечётных=> ',d);
end.
0,0(0 оценок)
Ответ:
shovkoplyas123456
29.07.2020 09:22
Program znanija;
var s,nc,c,i:integer;
begin

for i:=1 to 10 do 
begin   
read(s);   
if odd(s) then inc(nc);   
if not odd(s) then inc(c); 
end;  

writeln('Чётных: ',c,' Не чётных: ', nc);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота