Войти
Регистрация
Спроси ai-bota
Foret228
18.02.2021 10:08
Напишите программу,которая считает количество четных цифр введенного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Котя5461
24.05.2022 12:02
:с введите с клавиатуры 5 положительных чисел.вычислите сумму тех из них,которые делятся на 4 и при этом заканчиваются на 6.программа должна вывести одно число:...
Sestare852
26.09.2020 16:32
Дан одномерный массив. Запиши верный ответ. −16 39 0 −4 2 13 Значение элемента массива — −4. Индекс элемента массива - ?...
ge2004
09.05.2022 14:33
1. В текстовом процессоре создайте новый документ.2. Наберите черновик документа (Times New Roman, 14 пунктов,выравнивание по левому краю) со следующим текстом:...
dashaananasic18
01.01.2022 14:45
Лучшая игра для пк до 2 гб...
Leac
23.11.2022 19:37
Cоставить ребусы. про технику. можно использовать цифры, буквы. за решение 30б!...
Valeriag2000
20.10.2021 08:17
Oпределите значение переменной b после выполнения следующего фрагмента алгоритма: a = 3 b=a*a-2 a=b+a Определите значение переменной c после выполнения следующего...
Мариелла17
07.03.2022 17:44
Что такое Пайтон и как им пользоваться...
оля2053
05.09.2022 13:51
Известен рост двух учеников.Значения не равны между собой.Кто из учеников выше БЫСТРО...
Violetta2004w
25.10.2020 04:08
Вименах существительных и прилагательных выделите основу . дадим сынку кашку в красной чашке ,хлеба краюшку, мёда кадушку, пышки , лепешки, куриные ножки...
YouAreMyWeakness
25.10.2020 04:08
Придумайте как можно больше слов с согласными к ,р, т и гласными 30 !...
Ответ:
dasha1970
29.07.2020 01:46
Var
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота