Vikylilaha
24.03.2022 09:36

Программа паскаль абс определить, является ли число с средним арифметическим чисел а и б (а,б,с-вводятся с клавиатуры). (написать программу).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valera270607
02.10.2020 20:42
Var a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
if c=(a+b)/2 then writeln('True') else writeln('False');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота