Войти
Регистрация
Спроси ai-bota
darinamel196
28.03.2022 16:42
Создать программу по информатике на паскаль абц создать программу вычисления суммы чётных чисел в диапозоне от 1 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fvbh3fvhc
17.12.2022 00:33
До ть будь ласка благаю васВ python хоть пару завдань...
misselYT
17.04.2020 01:37
Составьте программу, вычисляющую разность квадратов всех чисел от 1 до N. На язык Python...
Luka2015
28.06.2021 19:18
РЕШИТЬ Константой является: m=9; j=57; Й:char; п=57;...
марс55
23.03.2021 02:34
Вывести таблицу значений функции y=2.5*x*x+x. Значения Х задаются минимумом, максимумом и шагом. Например, если минимум задан как 1, максимум равен 3, а шаг 0.5. То надо вывести...
Baka1111
21.03.2020 09:38
16. Определите значение переменой b после выполнения алгоритма:a := 3b := 18a := b - a * 3b := 4+a*417. Чему будет равно значение переменной Х после выполнения программы:Program...
vladikpadic
21.03.2020 09:38
Батько цієї жінки написав художню поему про історію з життя майбутнього гетьмана України. Портрет цієї жінки сміливо можна повісити на факультеті комп’ютерної інженерії і програмування...
kolyan47
04.03.2023 02:49
Напишите итог скрипта: 1) ответ 2)...
natakleymyk
16.01.2022 21:09
1. найдите количество нечётных делителей натурального числа, больших k (k вводить с клавиатуры). 2. найти все натуральны числа x, y и z из интервала от 1 до 20, для которых выполняется...
sashgrts
24.04.2022 12:42
Інформаційними об єктами можна вважати … Виберіть одну або декілька відповідей: a. письмовий стіл b. затемнення сонця c. комп ютер d. учня e. проміжок часу...
простокрис
22.10.2020 14:18
Індіана Джонс та перстень Цзунь-Си Написати функцію maze_controller(mr), єдиним аргументом якої є вже ініціалізований (перевіряльником) об єкт класу MazeRunner. Функція нічого...
Ответ:
LuiZa87
28.07.2020 14:27
Var value, sigma, counter : integer;
Begin
counter := 0;
value := 0;
sigma := 0;
while counter < 50 Do
begin
value := value + 2;
sigma := sigma + value;
counter := counter + 1;
end;
writeln(sigma);
readln();
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота