Войти
Регистрация
Спроси ai-bota
Dimon200315
18.07.2022 03:47
Составить программу вычисления значения функции y=2x3+7x2-3x+6 при целом значении x. 2x3 и 7x2-это не умножить,это степень x в третьей и второй степени
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MartKsenka
03.02.2022 12:00
Какое наиболее эффективное средство для защиты от сетевых атак?...
amurti
20.06.2021 10:50
Ккаким антивирусной защиты относят использование брандмауэров?...
yadilightoy1140
27.03.2020 17:41
Что надо сделать для выделения объекта на рабочем столе? а) мышь на него и сделать по нему щелчок двойной . б)нанести указатель мыши в) указатель мыши на него и сделать...
Евгения65545
22.05.2021 11:52
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления: 37(16) 110110(2)...
rrrrrrrraaaaa
18.05.2022 20:41
Напишите программу для вычисления площади прямоугольника длиной 3 м и шириной 2 м...
irinaeenjoy
01.05.2021 01:38
1.В каких годах выпустились модель LEGO. LEGO Mindstorms NXT 1.0LEGO Mindstorms NXT 2.0LEGO Mindstorms EV3...
Камилла1004
01.05.2021 01:38
Выполните 2 полных алгоритма для закрашивания в кумире...
bershteindanik
08.01.2020 09:55
Что такое Робототехника? Что такое Робот? Виды Роботов в зависимости от их функций Для чего предназначен Гироскопический датчик? Какие режимы Гироскопического датчика...
nica123456789
16.03.2021 20:16
Сократить дробь: x^2+9x+8/3x^2+8x+5...
davlud1974
31.01.2023 11:16
Решить у человека рецессивный ген дальтонизма локализован в х хромосоме. какие типы гамет модет образовать мужчина, отец который был дальтоником а мать здорова по этому...
Ответ:
2YAROSLAV5
28.07.2020 11:36
Program fgh
var y,x: integer;
begin
readln(x);
y:=2*(x*x*x)+7*(x*x)-3*x+6;
writeln(y);
end.
Это на паскале
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота