дашулькот
30.12.2021 14:23

Help me, please 1) составьте программу, проверяющую, является ли введенное число четным или нечетным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nataly54
02.10.2020 20:14
var a: integer;
begin 
    write('Введите число: '); 
    read(a); 
    if a mod 2 = 0 then writeln('Число ', a, ' четное')                 
                          else writeln('Число ', a, ' нечетное')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота