gulim160104
09.12.2022 15:13

Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положительное, то на экран вывести сообщение "положительное число"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
кит217
28.07.2020 10:23
Program T;
Var Х : Integer;
Begin      
       Write ('Введите число');    
   ReadLn (Х);      
       If Х > 0    
    Then  
  WriteLn ('Положительное число')        
                            Else  
   WriteLn ('Отрицательное число') ;
End.
Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положит
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота