nikitaursu11
28.10.2022 04:17

Составить программу,которая вычисляет среднюю плотность раствора по результатам измерения плотности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KaterinaReyn
06.06.2020 21:24

например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2,  3-n3, 4- n4,5- n5. тогда програма будет виглядеть так:

program N1;

Uses Crt; 

var n1,n2,n3,n4,n5,s: real;

begin

              read(n1,n2,n3,n4,n5);

              s:=(n1+n2+n3+n4+n5)/5;

              write('s=',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота