Задан массив из 10 целых чисел. написать программу которая находт -сумму всех элементов массива -колличество чётных и нечётных элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Shoka63
02.10.2020 20:08
Const n=10;
var a:array[1..n] of integer;
i,s,k1,k2:integer;
begin
writeln('vvedite massiv=');
for i:= 1 to n do 
readln(a[i]);
s:=0;
k1:=0;
k2:=0;
for i:= 1 to n do 
begin 
s:=s+a[i];
if a[i] mod 2=0 then inc(k1) else inc(k2);
end;
writeln('s=',s,' k1=',k1,' k2=',k2);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота