phannastarichenko
29.09.2020 15:11

Составить программу на паскале для ввода с клавиатуры 15 чисел и вывода номеров отрицательных элементов . после заменить эту программу на оператор while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
texet1024
26.05.2020 11:43

var a:array[1..15]of integer;
x,i:integer;
begin
i:=1;
while i<16 do begin
readln(x);
if x<0 then a[i]:=x;
inc(i);
end;
for i:=1 to 15 do if a[i]<0 then writeln(i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота