Кари15142
29.04.2022 09:20

Напишите программу.(в паскале) дан диаметр окружности. найти ее длину и площадь круга.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Rivergeenger
28.07.2020 07:54
Var
d:real;
begin
read(d);
writeln(' Длина окружности = ',pi*d );
writeln(' Площадь круга  = ',(pi*d*d)/4 )
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота