PamPam98
12.03.2020 09:55

Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
minikolp12344
28.07.2020 07:52
Программа на паскале
var
     a,b,c:integer; //(если тип данных  целочисленный то тип real)
begin
    readln(a,b,c);
if (a>b) and (a>c) then writeln(a)
else if (b>a) and (b>c) then writeln(b)
else writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота