привет929
11.06.2020 12:00

Нужна нужно написать программу в pascal abc вычисляющую сумму цифр двухзначного числа. 8 класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дако031204
28.07.2020 07:18
Var
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота