dashasviridenko
17.09.2021 15:50

Написать программу в паскале. даны два числа.меньшее из них замените полусуммой этих чисел, а большее - их произведением. составить блок-схему.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mifka15
02.10.2020 19:48
Var a,b:integer;
begin 
writeln('a=');
readln(a);
writeln('b=');
readln(b);
if (a>b) then  begin 
b:=(a+b)/2;
a:=a*b;
 end
else 
begin 
a:=(a+b)/2;
b:=a*b;
end;
writeln('a=',a, ' b=', b);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота