Войти
Регистрация
Спроси ai-bota
girl148
12.05.2023 19:45
Составьте программу вычисления y.y=корень
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Акшувел
22.09.2022 00:01
Неправильно организованное рабочее место за компьютером ухудшению здоровья пользователя. Соотнеси проблему здоровья пользователя с ее решением....
Leo100Danik1
10.04.2023 07:37
Контрольная работа по информатике...
AsakaKo
06.08.2021 10:31
Написать программу в паскале. Дана строка из слов, разделенных пробелами.Удалить лишные пробелы.(Пробел считается лишным,если он стоит в начале строки,в конце строки...
arturdadayan
04.10.2020 17:05
Какое количество ячеек имеет оперативная память объемом 512 мбайт ?...
сайнорбой
27.11.2020 18:57
Дан массив. найти наименьший элемент и поменять его местами с последним элементом. желательно с блок-схемой...
freemvount
24.08.2022 15:43
даю 100 б Тести на тему Величини логічного типу Завдання #1 Запитання: Чому дорівнює значення логічного виразу x = 10, якщо х = 10? Оберіть один із 2 варіантів відповіді...
Nikito23
15.06.2021 01:06
Вывести на печать уменьшенные на 7 значение ряда чисел от 27 до 42...
JiJiMi
07.06.2021 10:09
Относится ли рация к информатике?...
lizakocirbenck
09.12.2021 11:53
Значение арифметического выражения: 3^333 +3^22-9^111-81. Записали в системе счисления с основанием 3. Сколько цифр 2 содержится в этой Записи?...
avisuale
23.11.2020 14:46
Ична робота №10гична робота 112) B-2. Гість знає номер квартири, а також знає, що у будинку накожному поверсі розміщено по 4 квартири. На який поверхпотрібно їхати...
Ответ:
karamanilya
27.07.2020 23:21
Var
X:real;
Begin
Write('X = ');ReadLn(X);
if X>12 then Write('Значение не определено')
else Write('Y = ',sqrt(12-X))
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота