Mary1708
23.11.2021 17:00

Составить программу с выполненным : по нажатию на кнопку 3 должно плавно изменяться количество лучей у звезды, а затем звезда начинает вращаться (менять угол)! необходимо использовать цикл for. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
asemgul88
08.06.2021 17:41

Объяснение:

Алгоритм-конечная совокупность точно заданных правил решения некоторого класса задач или габор инструкций,описывающих порядок действий исполнителя для решений определенной задачи.

Алгорим это конечный габори правил который определяет последовательность операций для решений конкретного множества задач и обладает пятью важными чертами:конечностями,определенность,ввод,вывод,эффективность

Циклический,генетический разветдчющийся.

Утром надо вставать почистить зубы застелить кровать и позавтракать а потом пойти в школу.

Меняется порядок действий в алгоритме.

Сори прости что смог ч только га вопросы оьветил

0,0(0 оценок)
Ответ:
смурфик15
11.04.2023 16:38

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   // problem 1 //

   ll x;

   cin >> x;

   if(x > 0)

       x *= 5;

   else

       x -= 10;

   cout << x << "\n\n";

   // problem 1 //

   // problem 2 //

   ll a[3];

   for(ll i = 0; i < 3; i++)

       cin >> a[i];

   sort(a,a+3);

   cout << a[0] + a[1] << "\n\n";

   // problem 2 //

   // problem 3 //

   ll y;

   cin >> y;

   if(y > 0)

       y++;

   else

       y -= 2;

   cout << y << "\n\n";

   // problem 3 //

   // problem 4 //

   ll b[3];

   for(ll i = 0; i < 3; i++)

       cin >> b[i];

   sort(b,b+3);

   cout << b[2] + b[1];

   //problem 4 //

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота