Eldarval
12.07.2020 19:22

написать программу! (тема- операции над массивами.) написать программу, которая в одномерном массиве, заданным вводом данных с клавиатуры находит число положительных чисел в массиве.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Const n=10;
var a:array [1..n] of integer;
k,i:integer;
begin
writeln('vvedite massiv =');
for i := 1 to n do 
readln(a[i]);
k:=0;
for i := 1 to n do 
if a[i]>0 then inc(k);
writeln('k=',k);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота