Войти
Регистрация
Спроси ai-bota
kamil228337
28.02.2021 00:44
Написать программу в паскале + алгоритм. даны радиус круга и сторона квадрата. у какой фигуры площадь больше. вывести сообщение.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Кларесия10
23.03.2022 07:34
Во время включения демонстрации экрана в дискорде он крашается и перезапускается, !...
ваня20172
20.05.2022 22:36
Ниже программа вводит с клавиатуры три целых числа, вычисляет два числа – минимальное из них и произведение этих чисел. на экран выводится сумма последних цифр всех пяти...
ОвССянка
13.06.2022 22:40
Что такое графические и консольные операционные системы?...
anaw81
13.06.2022 22:40
Как реализованы функции разграничения прав в различных типах ос?...
daniilstepanov2
05.02.2022 17:01
Каково назначение и принцип работы графических и консольных загрузчиков ос?...
roncray1
05.02.2022 17:01
Решите в python четное или нечетное задано натуральное число n. определить его четность. входные данные одно натуральное число n (1 ≤ n ≤ 109). выходные данные если число...
ulianiabelka
16.12.2022 23:20
Спо информатике=) : 10 признаков заражения пк вирусами. (7 класс)...
vano22312231
11.02.2021 02:21
1)сколько различных натуральных 4-хзначных чисел можно составить из ряда: 2, 2, 4, 5. ? 2) сколько различных решений имеет уравнение: a= b= c= d= e= f=1? решите подробно...
3ТОН
11.02.2021 02:21
Дан массив числе а(n). найти sra положительных элементов и sg отрицательных элементов...
nebylobyagjjhgf
19.09.2021 11:49
Если будет работать одна мастерская то она переплетает книги 4500/30=150книг/в день.если будет работать только вторая то она пеореплетает 4500/45=100книг/в день.общее количество...
Ответ:
umnyyk
27.07.2020 10:31
Var a,r,s2:integer;
sk,p:real;
begin
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота