vladys4u
10.01.2021 01:01

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
javajaaripo
27.07.2020 09:01
Var a:array[1..5] of real;
i:integer;
min,max:real;
begin
for i:=1 to 5 do
begin
write ('Введите ',i,' число: ');
readln (a[i]);
end;
max:=a[1];
min:=a[1];
for i:=1 to 5 do
begin
if a[i]>max then max:=a[i];
if a[i]<min then min:=a[i];
end;
WRITELN;
writeln ('Максимальное = ',max);
writeln ('Минимальное = ',min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота