Войти
Регистрация
Спроси ai-bota
laura35
12.07.2021 16:19
Паскаль дано кол-во детей и вместимость автобуса. сколько нужно автобусов нужно написать что то наподобие "uses crt, begin" желательно пошагово
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Хелп11111111111
06.10.2022 22:58
Напишите программу которое вычисляет и выводить сумму четных целых чисел....
vlad1458
06.10.2022 22:58
Укажите сочетания клавиш осуществляющий быстрый переход в окно...
WWW2017WWW
14.09.2022 22:07
Вкакой системе счисления и с каким основанием может существовать число 1301...
Вэшоу
23.12.2020 01:41
1) Попробуйте ещё упростить полученное условие. (х2 + у2 ≤ 1) и ((х ≤ 0) или (х ≥ 0) и (у ≤ -х)).2) Запишите условие, которое определяет области на рисунках (рис....
Денис1111111111191
27.08.2021 12:14
Ввести массив целых чисел,который в заранее не известен ввод чисел заканчивается,когда сумма введенных чисел становится больше заданного числа получить произведение...
дана396
14.12.2020 18:22
Много . паскаль 1.дана сторона квадрата и радиус круга. определить площадь какой фигуры больше. 2. даны объемы и массы двух тел. определить плотность какого тела меньше....
Aituar2007
28.09.2020 13:36
Використовуючи яку вказівку можна поміняти місцями видільну та не виділену частину зображення...
KristinkaVayyyys
18.09.2022 13:22
Сколько километров проедет поезд за 10101^2 час, двигаясь со скоростью 1001011^2 ответ дайте в десятичной системе счисления....
xato2003
13.09.2022 17:17
для заполнения аэростата водородом нужно 120 кг этого газа. какой заряд надо пропустить при электролизе через слабый рствор кислоты, чтобы получить нужное количество...
настя7096
15.09.2022 11:56
На казахском писать нужно )...
Ответ:
BanimPoIP
27.07.2020 08:17
Var a,b:integer;
begin
writeln('kolicestvo detei=');
readln(a);
writeln('vmestimosti avtobusa=');
readln(b);
writeln('nujno ',(a div b)+1,'avtobusov');
readln;
end.
0,0
(0 оценок)
Ответ:
Danila29012006
27.07.2020 08:17
Uses CRT;
Var
A,B:integer;
Begin
Write('KOL-BO DETEi = ');ReadLn(A);
Write('BMECTiMOCTb = ');ReadLn(B);
if A mod B = 0 then WriteLn(A div B)
else WriteLn((A div B)+1);
ReadKey
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота