pziipzii
15.08.2021 05:23

Составить программу вычисления суммы квадратов. у^2+x^2 (числа типа real)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sesol14
27.07.2020 07:21
Var x,y:real; 
begin 
read(x,y); 
writeln(sqr(x)+sqr(y)); 
end.

Намного проще и оптимизированнее :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота