Mamishbdjsnb
15.10.2022 09:33

Составить программу.определить является ли введенное вами целое число четным,для четного извлечь квадратный корень ,для нечетного возвести в куб.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Erantpay22
27.07.2020 07:00
Program z13;
var a:integer;
begin
writeln('vvedite dannoe cislo=');
readln(a);
if a  mod 2=0 then writeln(sqrt(a))
else writeln(sqr(a)*a);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота