Amrlololoshka
07.05.2020 20:05

Составить программу обмена значениями трех переменных величин: a,b,c. на языке pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
odinokylk777
26.07.2020 21:46
Var
A,B,C,D:integer;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
Write('c = ');Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота