СветланаУсова
14.12.2022 14:25

Pascal написать программу которая выводит все делители числа число вводится пользователем

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
grht1
02.10.2020 18:36
Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота