Войти
Регистрация
Спроси ai-bota
Ломастер254630
13.06.2020 06:43
Дано два целых положительных числа a и b . требуется написать программу, которая находит цифру, на которую оканчивается число a^b.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Диана149018
22.06.2020 10:21
Сочинение что такое ретуширование фото...
mement0m0ri
19.12.2022 21:35
Установите соответствие между изображениями кнопок приложения калькулятор и их назначением. backspace ce c mc mr ms m+ m удаление отображаемого числа очистка калькулятора...
Nelia88
09.05.2023 05:58
Чем необходимо оснастить компьютер для работы?...
arinaplatonova1
22.03.2022 09:47
Что лишнее сканер клавиатура монитор микрофон...
ира1288
22.03.2022 09:47
Какое количество информации несёт сообщение, что встреча назначена на 25 число или любое другое число сентября или августа, или на мая месяца?...
alihan242
22.03.2022 09:47
За решение - ответы. большую ! кто ответит на все правильные ответы получит супер приз от наших друзей за понимание и удачи! ) номер: (1) определите вид следующего суждения:...
Ернай
14.04.2023 15:46
Cos(3x)cos(x)-sin(3x)sin(x)...
khezh073
20.11.2022 23:53
1 вариант 1 Найдите значение:а) 2 - (-25), Б) 0:(-6). с. (С):(-1)[3]2. Используя переместительное и сочетательное свойства вычисли наиболее удобным 4а) (-25) - 3 - 2,...
kotia1799
10.01.2022 18:54
Утворіть вищі та найвищі оцінки прикметників від ступеня рівного : молодий , темний , добрий , брудний . Будьласка терміново іначе зараз знову старша сестра буде кричати...
dima3693
10.01.2022 18:54
Физика, очень надо, прям От...
Ответ:
qwwwq0
26.07.2020 19:59
Pascal ABC
Var A,B,C:integer;
Begin
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота