nazar6082005
20.04.2022 14:29

Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kucharin
26.05.2020 08:16

var a,b,c:real;
begin
read(a,b,c);
if (a>=b)and(a>=c) then writeln(a) else
if (b>=a)and(b>=c) then writeln(b) else
writeln(c)
end.

думаю так

 

 

 

 

0,0(0 оценок)
Ответ:
zeralskaya
26.05.2020 08:16

uses crt;
var a, b, c: word;
flag: char;

BEGIN
clrscr;
repeat
readln(a, b, c);
if (a>b) and (a>c) then write(a) else
if (b>a) and (b>c) then writeln(b) else
writeln(c);
write('Povtorit? (Y/N)');
readln(flag);
until upcase(flag)<>'Y';
writeln('dlya vihoda nazhmite kybuy klavishu');
readkey
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота