Войти
Регистрация
Спроси ai-bota
JAHGH
16.05.2022 17:42
Решить ! плачу 50 ! паскаль! определить стоимость набора конфет в который входят 1)красная шапочка 200 граммов 2)алые паруса 150 граммов 3)чародейки 100 граммов если известна стоимость за 1 кг + блоксхема
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
даньго
10.10.2022 19:04
Как выделялось на папирусах начало новой мысли? как мы выделяем новый абзац в тексте?...
ValeriaAstahova99
10.10.2022 19:04
Назовите существенные признаки пуделя...
ileanka1
15.02.2022 10:06
Завдання з теми Типи алгоритмів Чому дорівнюватимуть аib після виконання алгоритму.1. Присвоїти а значення -4.2. Присвоїти b значення -2.3. Поки a+b a*b повторювати4. Присвоїти...
Невидимка003
22.04.2023 22:31
1.К объектам информационной безопасности государства относятся: a. сведения, составляющие государственную тайну; b. информационные ресурсы; система формирования, распространения...
persikinha
19.05.2020 10:52
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a keyпишет на чëрном экране что делать ( не понял в переводе)...
СашаСтрела
28.02.2020 19:59
«Конституція України» містить 45 сторінок, на кожній сторінці в середньому 42 рядків, у кожному рядку умовно 66 символів (включаючи пропуски). Знайдіть довжину двійкового...
ВладИК08123
02.02.2023 13:12
Райық Қандай программалар белгісі көрсетілген? Екеуін салыс-тырып, әрқайсысының ерекшеліктерін атаңдар....
egorkrutou98
30.01.2022 17:37
написать программу которая будет решать методам Гауса. Программу можно писать на Java, C++, Python. Нужно написать программу, которая вычисляет заданную систему методом...
БелаяЧёрнаяБелка
07.08.2021 18:25
Дано расстояние М в сантиметрах. Используя операцию деления нацело, найдите количество полных метров в нем. Значение М ввести с клавиатуры.Делать в PascalABC....
аор8
18.08.2020 21:18
составить кроссворд по теме Компьютерная графика .5 строчек...
Ответ:
danilp18
26.07.2020 13:51
Var a,b,c,d,e,f,g:real;
begin
write ('Введите цену конфет красная шапочка (за 1 кг): ');
readln (a);
write ('Введите цену конфет алые паруса (за 1 кг): ');
readln (b);
write ('Введите цену конфет чародейки (за 1 кг): ');
readln (c);
d:=(a/1000)*200;
e:=(b/1000)*150;
f:=(c/1000)*100;
g:=d+e+f;
WRITELN;
write ('Стоимость набора конфет составила: ',g,' рублей');
end.
Блок-схема в прикреплённых файлах
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота