джокер65
24.05.2020 11:15

нужно составить программу на паскале. ежемесячная стипендия студента составляет a руб.расходы на проживание превышают стипендию и составляют b руб(в месяц).рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sasha123123476
26.05.2020 07:41

readln(a,b);
s:=0;
for i:=1 to 10 do begin
s:=s+a;
a:=a*1.03;
end;
s:=s-b*10;
writeln(s);

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота