Procedure RND(a,b,n:integer); var i:integer; begin Randomize; for i:=1 to n do Write(Random(b-a+1)+a,' ') end;
var a,b,n:integer; begin Write('Задайте интервал для генерирования чисел '); Read(a,b); Write('Укажите количество случайных чисел: '); Read(n); RND(a,b,n) end.