Войти
Регистрация
Спроси ai-bota
alexlion99alex
06.10.2020 06:22
Программа в паскале написать уменьшение положительного числа на 1 до тех пор,пока оно не станет отрицательным. как только число становится отрицательным,команда повторения заканчивает свою работу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kikookiko
02.03.2021 11:41
7 класс информатика!!компьютерный объект, созданный в приложении называется.. 1)работа 2)документ 3)приложение...
zhikinemil26
14.07.2021 15:25
Объяснить почему форму представления звука в компьютере можно назвать дискретной и цифровой...
ilyabes1998
14.07.2021 15:25
(паскаль) молю . в произвольном одномерном массиве найти сумму индексов положительных элементов....
Sokolova2327
26.12.2022 13:56
Что такое корневой каталог? например мы находились тут d\fails, а файл 123.txt поместили в корневой т.е. куда поместили? в d\123.txt или d\fails\123.txt ?...
imrangaraev
19.04.2021 23:39
Составить программу в паскале. вводится строка. удвоить каждый ее символ....
Superstylegir
19.04.2021 23:39
Задан путь к файлу c: \text\primer\proba.doc. назовите имя каталога, в котором находится этот файл....
dashavorobeva2
19.04.2021 23:39
Сколько существует решений (a- b) (b- c) (c- d)...
kotikzxp
21.07.2020 18:29
Скажите кого года примерно тетрадь ...
sapphire11
15.11.2020 09:26
Вычислите с физической карты протяжённость Африки с севера на юг по 10 градусов восточной долготы градусах и километрах округлите до сотых ...
kklll1g
27.03.2021 19:59
Чем город Владимир связан с политическим развитием северо-восточной Руси во второй половине XI|века? Очень у меня 1 час!!...
Ответ:
Файлетмер
02.10.2020 17:22
Var n:Integer;
Begin
Read(n);
while (n>=0) do
begin
n:=n-1;
end;
Writeln('Finished');
end.
0,0
(0 оценок)
Ответ:
Мила3287
02.10.2020 17:22
var
a : integer;
begin
readln (a);
//Цикл с условием
//Он выполнятся пока верно его условие (a>=0)
While a >= 0 do
a := a - 1;
writeln (a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота