niminol
12.01.2020 12:44

Написать программу на pacal : 1.дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. дано два целых числа проверить истинность высказывания " оба числа четные".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Arttfggg
24.07.2020 17:59
1.
var a,b:integer;
begin
readln(a);
readln(b);
if ((a>0) and (b>0)) Or ((a<0) and (b<0)) 
writeln('У обоих чисел одинаковые знаки')
else
writeln('У чисел разные знаки') ;
end.
2.
var a,b:integer;
begin
readln(a);
readln(b);
if (a mod 2=0) And (b mod 2=0) then
writeln('Высказывание истинно')
else
writeln('Высказывание ложно') 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота