Войти
Регистрация
Спроси ai-bota
dolgunovadaniela
07.01.2020 12:45
1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. сколько воды потребуется для заполнения всех кастрюль?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kakaha12
14.03.2021 01:22
Том сойеру необходимо покрасить забор с двух сторон, который содержит n досок. размеры каждой доски а * в (в метрах). на каждый квадратный метр доски расходуется с кг краски. каждая...
Forsenboy
02.10.2020 15:19
Найди значение выражения (x = 8)& не(x 11) при указанных значениях Х. Запиши 0 или 1. При X = 8. 2. При X = 11. 3. При X = 12....
20Bella04
04.11.2021 11:15
2гб перевести в биты 2*2^10*2^10*2^10*2^3= 2^34 бит а как будет 512 мб перевести в биты?...
Vlada12092009
04.11.2021 11:15
На числовой прямой даны три отрезка: p = [10, 40], q = [5, 15] и r=[35,50]. выберите такой отрезок a, что формула( (x принадлежит p) → (x принадлежитq) ) \/ ( (x принадлежит a) →...
nagor1904
07.04.2023 20:21
Представь положительное число 10510 а) в 1-байтовом формате:б) в 2-байтовом формате:...
OksaNatop04
31.10.2021 11:09
Решить, только с решением. значение выражения (3 - корень из 7)^2 варианты ответа: 1) 2 2)16 3)16-3корень из 7 4)16-6корень из 7...
ьмабивбви
18.10.2022 04:28
Напишите сочинение (только основную часть, без вступления и вывода) на 200слов, на тему как любовь влияет на человека? , по рассказу гранатовый браслет ....
Mozgovoi1
31.10.2021 11:09
Яв -(( для атома калия укажите: а)число занятых энергетических уровней б) число электронов на внешнем энергетическом уровне в)число завершенных энергетических уровней г) схему строения...
VaryaStar55
09.05.2021 11:17
Стиль текста. господа! я хотел бы вас за теплый прием. при ознакомлении с моим отчетом наше руководство проявило большой интерес к деятельности вашей фирмы. хотелось бы попросить...
Renton8546
31.10.2021 11:09
Преобразуйте в многочлен выражение (4-2p) во 2 степени ,...
Ответ:
anna7251
02.10.2020 17:10
Program prog;
uses crt;
var i:integer;
s:real;
begin
clrscr;
For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота