ОльгаГалюткина
18.08.2021 03:38

Составить программу на паскале, которая при выводе удаляла бы из строки текста цифры. нужно !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ларводаны
26.05.2020 06:47

var

  a: string;

  i: integer;

 

begin

  writeln('Введите строку');

  readln(a);

  for i:= 1 to length(a) do

    if (a[i] = '1') or (a[i] = '2') or (a[i] = '3') or (a[i] = '4') or (a[i] = '5') or (a[i] = '6') or (a[i] = '7') or (a[i] = '8') or (a[i] = '9') then a[i]:= ' ';

  writeln(a);

end.

Программа заменяет цифры на пробелы.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота